<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" class="no-js">
<head>
	<meta name="viewport" content="width=1400, maximum-scale=1.5" />
	  <base href="https://www.aquaculturenorthamerica.com/news/canadian-creates-new-aquaculture-science-committee-2336" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="annex,canadian government,Fisheries and Oceans Canada (DFO)" />
  <meta property="og:url" content="https://www.aquaculturenorthamerica.com/news/canadian-creates-new-aquaculture-science-committee-2336" />
  <meta property="og:title" content="Canada creates new &#039;aquaculture science&#039; committee" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://www.aquaculturenorthamerica.com/media/k2/items/cache/e26eae0fe5e1bf16404637e19c0f95b4_XL.jpg" />
  <meta name="image" content="https://www.aquaculturenorthamerica.com/media/k2/items/cache/e26eae0fe5e1bf16404637e19c0f95b4_XL.jpg" />
  <meta property="og:description" content="The Canadian government has announced the creation of an external advisory committee on aquaculture science and will 'immediately' launch a public pro..." />
  <meta name="description" content="The Canadian government has announced the creation of an external advisory committee on aquaculture science and will "immediately" launch a public pro..." />
  
  <title>Canada creates new 'aquaculture science' committee | Aquaculture North America</title>
  <link href="/templates/annex-baseline-v.3.0.5/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=21" type="text/css" />
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js?v2.6.8&amp;sitepath=/"></script>
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.3.js?v=8"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script>
  <script type="text/javascript" src="/templates/annex-baseline-v.3.0.5/js/modernizr-1.5.min.js"></script>
  <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <script type="text/javascript">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</script>
  <meta name="news_keywords" content="canadian government,Fisheries and Oceans Canada (DFO)">
  <meta name="twitter:card" content="summary">
  <meta name="twitter:site" content="@aquaculture_na">
  <meta name="twitter:creator" content="@aquaculture_na">
  <meta property="article:publisher" content="https://www.facebook.com/AquacultureNorthAmerica">
  <meta property="fb:admins" content="100005618258611">
  <meta property="og:site_name" content="Aquaculture North America">


	<link href="/templates/annex-baseline-v.3.0.5/favicon.ico" rel="icon" type="image/x-icon" />
	<link href="/templates/annex-baseline-v.3.0.5/favicon.ico" rel="Shortcut Icon" type="image/vnd.microsoft.icon" />
	<link href="//fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css" media="screen,projection" />
	<link href="/templates/annex-baseline-v.3.0.5/css/style.min.css" rel="stylesheet" media="screen,projection" />
	<link href="/templates/annex-baseline-v.3.0.5/css/custom.css" rel="stylesheet" media="screen,projection" />
		<link href="/templates/annex-baseline-v.3.0.5../../Sponsored/sponsored.css" rel="stylesheet" media="screen,projection" />


	<link href="/templates/annex-baseline-v.3.0.5/css/colour/blue.css" rel="stylesheet" media="screen,projection" />
	<link href="/templates/annex-baseline-v.3.0.5/css/print.css" rel="stylesheet" media="print" />
	<link href="/templates/annex-baseline-v.3.0.5/css/handheld.css" rel="stylesheet" media="handheld"  />

		<style type="text/css">
		#header { height: 142px; }
		#publicationmenu { top: 102px; }
		#tagmenu { top: 0px; }

	</style>
		<script type="text/javascript">var switchTo5x=true;</script>

<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>

<script type="text/javascript">stLight.options({publisher: "e842f2dc-0674-4142-996b-9c011d273919", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

<script src="https://s0.2mdn.net/ads/studio/Enabler.js"> </script>
<script type="text/javascript">
function toggleDisplay() {
	document.getElementById("splash").style.visibility = "visible";
	if(document.getElementById("splash").style.display == "none" ) {
		document.getElementById("splash").style.display = "";
	}
	else {
		document.getElementById("splash").style.display = "none";
	}
}

</script>



<style type="text/css">
                div#cookieMessageContainer{
                    font:normal 14px/16px Arial,Verdana,sans-serif;
position:fixed;
       
                    z-index:999999;bottom:0;
                    right:0;
                    margin:0 auto;
					padding:5px;
                    -webkit-border-bottom-right-radius:0px;
                    -webkit-border-bottom-left-radius:0px;
                    -moz-border-radius-bottomright:0px;
                    -moz-border-radius-bottomleft:0px;
                    border-bottom-right-radius:0px;
                    border-bottom-left-radius:0px;
                    -webkit-border-top-right-radius:0px;
                    -webkit-border-top-left-radius:0px;
                    -moz-border-radius-topright:0px;
                    -moz-border-radius-topleft:0px;
                    border-top-right-radius:0px;
                    border-top-left-radius:0px
                }
                #cookieMessageContainer table,#cookieMessageContainer tr,#cookieMessageContainer td{border:0px!important}
                #cookieMessageText p,.accept{font:normal 14px/16px Arial,Verdana,sans-serif;margin:0;padding:0 0 6px;text-align:left;vertical-align:middle}
                #cookieMessageContainer .cookie_button{background:url(https://www.aquaculturenorthamerica.com/plugins/system/EUCookieDirective/images/continue_button_white.png);text-shadow:# 0.1em 0.1em 0.2em;color:#000;float:right}
				#cookieMessageContainer table,#cookieMessageContainer td{margin:0;padding:0;vertical-align:middle;background-color:#303030}
                #cookieMessageInformationIcon{margin:0 10px 0 0;height:29px}
                #continue_button{vertical-align:middle;cursor:pointer;margin:0 0 0 10px}
                #info_icon{vertical-align:middle;margin:5px 0 0}
                #cookieMessageText{color:#efefef!important}
                #cookieMessageText p,.accept{color:#efefef!important}
                .cookieMessageText{color:#efefef!important}
                p.cookieMessageText{color:#efefef!important}
				.accept{float:left;padding:5px 6px 4px 15px}
				a#cookieMessageDetailsLink{color:#FFFFFF!important}
            </style>
</head>
<!--[if lt IE 7 ]> <body class="ie6"> <![endif]-->
<!--[if IE 7 ]>    <body class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <body class="ie8"> <![endif]-->
<!--[if IE 9 ]>    <body class="ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<body> <!--<![endif]-->
<noscript>
	<div class="noscript">
		<div class="noscript-inner">
			<p><strong>JavaScript seem to be disabled in your browser.</strong></p>
			<p>You must have JavaScript enabled in your browser to utilize the functionality of this website.</p>
		</div>
	</div>
</noscript>                    <div id="stat_bot">
                            <div id='div-gpt-ad-1479396621571-0' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479396621571-0'); });
			</script></div>
                    </div>
               <div class="center">

	


						<div id="upperad">
								<div class="moduletable center">
					<div id='div-gpt-ad-1451581644708-23' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-23'); });
			</script></div>		</div>
	
					</div>

					

</div>



<div id="holder1">

                    <div id="wallpaperleft">
                            <div id='div-gpt-ad-1451581644708-28' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); });
			</script></div><div id='div-gpt-ad-1452615684922-0' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
			</script></div>
                    </div>
                                                  <div id="wallpaperright">
                            <div id='div-gpt-ad-1467126364434-0' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
			</script></div>
                    </div>
               
<div id="holder2">

	<div id="container">
		<div id="grad1">
			<div class="topModHolder TopMenuItem TopMenuLink">
											<div class="moduletable">
					<ul class="menuTopMenuLink"><li class="item72"><a href="http://www.agannex.com/" target="_blank"><span>AG Annex</span></a></li><li class="item71"><a href="http://hatcheryinternational.com/" target="_blank"><span>Hatchery International</span></a></li><li class="item103"><a href="https://www.ras-tec.com/" target="_blank"><span>RASTECH 2019</span></a></li><li class="item70"><a href="/job-board"><span>Jobs</span></a></li><li class="item104"><a href="https://www.facebook.com/AquacultureNorthAmerica" target="_blank"><span>Facebook</span></a></li><li class="item105"><a href="https://twitter.com/aquaculture_na" target="_blank"><span>Twitter</span></a></li></ul>		</div>
	

			</div>
		</div>
		<header>
			<div id="header">
				<div id="top">
					<a href="/" id="logo">Aquaculture North America</a>
							<div class="moduletablesocial">
					<div style='position: relative; display: block; width: 500px; height: 52px; padding: 0; margin: 0 0 8px 0;' class="social">
<div class="social">
	<div class="FB" style='float:left; margin: 0 5px 0 0;'>
		<div id='fb-root'></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		<div class='fb-like' data-href='https://www.facebook.com/AquacultureNorthAmerica' data-send='false' data-layout='button_count' data-width='450' data-show-faces='false' data-font='arial'></div>
	</div>

	<div class="TW" style='float:left; margin: 0 5px 0 0;'>
		<a href='https://twitter.com/aquaculture_na' class='twitter-follow-button' data-show-count='true' data-show-screen-name='false' data-align='left' data-width='150px'></a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='//platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
	</div>

	<div class="LI" style='float:left; margin: 0 5px 0 0;'>
		<script src='//platform.linkedin.com/in.js' type='text/javascript'></script>
		<script type='IN/Share' data-url='http://www.aquaculturenorthamerica.com/' data-counter='right' data-showZero='true'></script>
	</div>

	<div style="float: left; margin: 0 5px 0 0; width: 70px">
		<div class="g-plusone" data-size="standard" data-annotation="bubble" data-href="http://www.aquaculturenorthamerica.com/"></div>
		<script type="text/javascript">(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
		</script>
	</div>

	
	</div>
</div>
		</div>
	
					<div id="topmenu">
						<nav>
									<div class="moduletable">
					<ul class="menu"><li class="item2"><a href="/about"><span>About</span></a></li><li class="item3"><a href="/advertise"><span>Advertise</span></a></li><li class="item4"><a href="/contact"><span>Contact</span></a></li><li class="item48"><a href="/newsletter-archive"><span>ENews</span></a></li></ul>		</div>
	
						</nav>
					</div>
					<div id="search">
								<div class="moduletable">
					<form action="/index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" alt="Search" class="inputbox" type="text" size="20" value="Search..."  onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" />	<input type="submit" value="" id="search_button" />
	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="8" />
</form>
		</div>
	
						<div id="sponsored-search">
							<div id='div-gpt-ad-1451581644708-19' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-19'); });
			</script></div>
						</div>
					</div>
				</div>
				<nav>
															<div id="publicationmenu">
								<div class="moduletable_menu">
					<ul class="menu"><li class="item1"><a href="https://www.aquaculturenorthamerica.com/"><img src="/images/stories/maison.png" align="left" alt="home" /><span>Home</span></a></li><li id="current" class="active item8"><a href="/news"><span>News</span></a></li><li class="item16"><a href="/research"><span>Research</span></a></li><li class="parent item11"><a href="/fish"><span>Fish</span></a><ul><li class="item17"><a href="/fish/finfish"><span>Finfish</span></a></li><li class="item32"><a href="/fish/salt-water-fish"><span>Salt Water Fish</span></a></li><li class="item101"><a href="/fish/fresh-water-fish"><span>Fresh Water Fish</span></a></li></ul></li><li class="item13"><a href="/shellfish"><span>Shellfish</span></a></li><li class="item14"><a href="/nutrition"><span>Nutrition</span></a></li><li class="item30"><a href="/showcase"><span>Showcase</span></a></li><li class="item15"><a href="/profiles"><span>Profiles</span></a></li><li class="item102"><a href="/columns/floaters-sinkers"><span>Columns</span></a></li></ul>		</div>
	
					</div>

										<div id="tagside">

					</div>


						
				</nav>


			</div>
			<div id="top2">
				<div id="leader">
							<div class="moduletable center">
					<div id='div-gpt-ad-1452016996062-15' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
			</script></div>		</div>
	
				</div>
				<div id="promo">
							<div class="moduletable">
						<a href="https://subscribe.aquaculturenorthamerica.com/subscribe/E942" id="enews_subscribe" title="Subscribe to E-Newsletter" target="_blank">Subscribe to E-Newsletter</a><!-- foobar -->		</div>
	
				</div>
			</div>

		</header>
		<section>
			<div id="main">
				

				<div id="mainbody" >
				
					
<!-- Start K2 Item Layout -->
<span id="startOfPageId2336"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	<div class="breadcrumb"><!-- START: Modules Anywhere -->
<div id="k2ModuleBox19" class="k2BreadcrumbsBlock">
	<span class="bcTitle"></span><a href="https://www.aquaculturenorthamerica.com/">Home</a><span class="bcSeparator">&raquo;</span><a href="/news">News</a></div>
<!-- END: Modules Anywhere --></div>
	<div class="itemHeader">





	  	  <!-- Item title -->
	  <h1 class="Title">
			
	  	Canada creates new &#039;aquaculture science&#039; committee

	  </h1>


		


	  	<div class="deckauthor">
	  	<div class="topSocial"><!-- Sponsored tag -->
				<!-- Item Social Button -->
				<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_googleplus_large' displayText='Google +'></span>

<span class='st_twitter_large' st_via=‘aquaculture_na’ displayText='Tweet'></span>

<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_digg_large' displayText='Digg'></span>
<span class='st_email_large' displayText='Email'></span>
				  	  </div>

	  		  	<!-- Featured flag -->
	  	<div class="feature">
		  	<sup>
		  		<!--Featured-->
		  	</sup>
	  	</div>
	  	

	  	<div class="authorimage">
	  	  	<img class="itemAuthorAvatar1" src="/components/com_k2/images/placeholder/user.png" alt="ANA staff" />
  	  	</div>

	  <!-- Need: if date on extraFields is blank use create date on article instead-->

	  	  <!-- ExtraField date set below-->

	  <div id="groupset">
<div id="dateset">


		
	  	<!-- Created date set below-->

		<!-- Date created -->
		<span class="deckitemDateCreated">
			May 28, 2019		</span>
			

	<!-- Need a do not show style if location is blank here -->



		<span class="decklocation">

			

		</span>
				<!-- END here -->
</div>

<div id="iconline">
				<div id="icon_image" title="Photo in article"></div>
		<!-- <div id="icon_text" title="Text in article"></div> -->
	</div>




				<!-- Item Author -->
		<span class="itemAuthor">
			By						ANA staff					</span>
			  </div>
</div>

</div>



  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
			
			
						
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">
<div class="sponsorlogo"></div>

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock" style="width:300px;>
		  <span class="itemImage">
		  	<a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/e26eae0fe5e1bf16404637e19c0f95b4_XL.jpg" title="Click to preview image">
		  		<img src="/media/k2/items/cache/e26eae0fe5e1bf16404637e19c0f95b4_L.jpg" alt="Minister Jonathan Wilkinson" style="width:300px; height:auto;" />
		  	</a>
		  </span>
<div class="CaptionBlock">
		  		  <!-- Image caption -->
		  <span class="itemImageCaption">Minister Jonathan Wilkinson</span>
		  
		  		  <!-- Image credits -->
		  <span class="itemImageCredits">Photo credit: DFO</span>
		  </div>
		  <div class="clr"></div>
	  </div>
	  
	  	  	  <!-- Item introtext -->
	  <div class="itemIntroText">
	  	The Canadian government has announced the creation of an external advisory committee on aquaculture science and will "immediately" launch a public process to select member of this new committee.<br />	  </div>
	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<br />Jonathan Wilkinson, minister of Fisheries and Oceans and the Canadian Coast Guard, is leading this initiative and the public process, according to a statement from Fisheries and Oceans Canada (DFO).<br /><br />"The Government knows the importance of implementing evidence-based policies relating to aquaculture," the statement said. "This represents a further step in ensuring Fisheries and Oceans Canada has the best and most up-to-date scientific information to assist in the development of aquaculture policies and decisions."<br /><br />Following receipt of the 2018 Report on Aquaculture Science led by Canada's chief science advisor, Dr. Mona Nemer, Wilkinson committed to building the federal government's capacity to develop and implement more effective regulations for the Canadian aquaculture industry.<br /><br />Building on other recent actions, including the creation of the Departmental Science Advisor role and launching the State of Salmon Aquaculture Technology Study, the new advisory committee will be comprised of experts in the field who will assist the Canadian government in advancing scientifically sound aquaculture policy, the DFO said.<br /><br />"Our Government of Canada is committed to advancing an evidence-based aquaculture sector that is both responsible and sustainable," Wilkinson said. "We are taking action to ensure decisions with respect to aquaculture and resource management are based on sound scientific advice and support a strong and sustainable fisheries industry for the future.<br /><br />"The creation of an independent advisory committee on aquaculture science underlines our government's commitment to broadening our engagement on aquaculture science, and will provide us the benefit of a range of expertise."<br /><br />In the statement, the DFO acknowledged that a successful aquaculture industry is important for addressing the growing global demand for seafood without putting more strain on wild stocks. "The use of best practices to ensure that the Canadian aquaculture industry is environmentally sustainable aligns with our government's commitment to fostering economic growth while effectively protecting our environment."<br /><br />The new advisory committee on aquaculture science will be made up of five members, who will be selected based on their area of expertise and independence. This committee will comprise Canadian and international scientific experts, as well as an Indigenous representative.<br /><br />The creation of this committee aligns with recommendations from the 2018 Report of the Independent Expert Panel on Aquaculture Science.<br />Fisheries and Oceans Canada is now accepting nominations and expressions of interest for these positions.	  </div>
	  	    		<div class="clr"></div>

				<div class="clr"></div>


		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
  			<!-- Item Social Button -->

				<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_googleplus_large' displayText='Google +'></span>

<span class='st_twitter_large' st_via=‘aquaculture_na’ displayText='Tweet'></span>

<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_digg_large' displayText='Digg'></span>
<span class='st_email_large' displayText='Email'></span>

						<div class="clr"></div>
  
  
	
    <!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul class="k2Scroller">
						<li style="width:185px;" class="k2ScrollerElement k2EqualHeights even">
									<a class="itemRelTitle" href="/news/offshore-kampachi-farm-makes-first-harvest-2292">Offshore kampachi farm makes first harvest</a>
				
				
				


				
				
				
							</li>
						<li style="width:185px;" class="k2ScrollerElement k2EqualHeights odd">
									<a class="itemRelTitle" href="/news/search-on-for-superior-seaweed-2291">Search on for superior seaweed</a>
				
				
				


				
				
				
							</li>
						<li style="width:185px;" class="k2ScrollerElement k2EqualHeights even">
									<a class="itemRelTitle" href="/news/farmed-vs-wild-seafood-2289">Report highlight consumer seafood preference</a>
				
				
				


				
				
				
							</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>





    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/news/kuterra-to-harvest-first-crop-in-september-following-hiatus-2335">
			&laquo; Kuterra to harvest first crop in September following hiatus		</a>
		
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
    <!-- K2 Plugins: K2CommentsBlock -->
  <script type="text/javascript">
<!--
var jcomments=new JComments(2336, 'com_k2','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" value="" size="22" tabindex="3" />
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/index.php?option=com_jcomments&amp;task=captcha&amp;tmpl=component&amp;ac=38930" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="2336" />
	<input type="hidden" name="object_group" value="com_k2" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(1000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div>  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/news/canadian-creates-new-aquaculture-science-committee-2336#startOfPageId2336">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.8) | Learn more about K2 at http://getk2.org -->


				</div>
												<div id="rightside">

<div id="rightpanel">
							<div class="moduletable subscription_centre">
							<h3>Subscription Centre</h3>
						<div><a href="https://subscribe.aquaculturenorthamerica.com/subscribe/942" class="renew">Renew</a></div>
<div class="SubBlock"><div class="icon text"></div>
<span class="besideicon2"><a href="/subscribe">New Subscription</a></span>
<div class="icon text"></div>
<span class="besideicon2"><a href="/subscribe">Already a Subscriber</a></span>
<div class="icon text"></div>
<span class="besideicon2"><a href="/subscribe">Customer Service</a></span>
<div class="icon text"></div>
<span class="besideicon2"><a href="/digital">View Digital Magazine</a></span> <br /><br />
</div>
<div class="digitalad"><!-- START: Modules Anywhere --><div id='div-gpt-ad-1451581644708-18' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-18'); });
			</script></div><!-- END: Modules Anywhere --></div><!-- foobar -->		</div>
			<div class="moduletable center">
						<div id='div-gpt-ad-1452016996062-0' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });
			</script></div><!-- foobar -->		</div>
			<div class="moduletable center">
						<div id='div-gpt-ad-1451581644708-5' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });
			</script></div><!-- foobar -->		</div>
			<div class="moduletable">
							<h3>Most Popular</h3>
						
<div id="k2ModuleBox18" class="k2ItemsBlock ">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/news/mowi-shares-insights-into-its-sea-lice-arsenal-in-bc-2334">Mowi shares insights into its sea lice arsenal in BC</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	Hydrogen peroxide has proven to be an effective component of&#8230;      	      </div>
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/news/kuterra-to-harvest-first-crop-in-september-following-hiatus-2335">Kuterra to harvest first crop in September following hiatus</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	British Columbia’s lone land-based Atlantic salmon farm expects to harvest&#8230;      	      </div>
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/news/vegan-rainbow-trout-could-hit-market-soon-2284">Vegan rainbow trout could hit market soon</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	Rainbow trout species that can be raised on a fully&#8230;      	      </div>
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/news/hr-ups-its-game-as-aquaculture-competes-for-talent-2308">HR ups its game as aquaculture competes for talent</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
            <div class="moduleItemIntrotext">
	      
      	      	Jamie Rouleau, who sports a long, blonde braid and pals&#8230;      	      </div>
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
      </ul>
  
	
	
</div>
<!-- foobar -->		</div>
			<div class="moduletable center">
						<div id='div-gpt-ad-1451581644708-6' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });
			</script></div><!-- foobar -->		</div>
			<div class="moduletable">
							<h3>Latest Events</h3>
						<div class="mod_events_latest_callink"><a href="/events" >More Events...</a></div><table class="mod_events_latest_table" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr class="jevrow0"><td class="mod_events_latest_first"><div class="Calicon" title="Text in article"></div>
<div class="besideicon"><a href="/events/aqua-nor-68" >Aqua Nor</a></br>Tue Aug 20, 2019</div></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><div class="Calicon" title="Text in article"></div>
<div class="besideicon"><a href="/events/aquaculture-innovation-europe-73" >Aquaculture Innovation Europe</a></br>Tue Sep 10, 2019</div></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><div class="Calicon" title="Text in article"></div>
<div class="besideicon"><a href="/events/aquaculture-europe-2019-69" >Aquaculture Europe 2019</a></br>Mon Oct 07, 2019</div></td></tr>
<tr class="jevrow1"><td class="mod_events_latest"><div class="Calicon" title="Text in article"></div>
<div class="besideicon"><a href="/events/expo-pesca-acuiperu-65" >EXPO PESCA &amp; ACUIPERU</a></br>Wed Nov 06, 2019</div></td></tr>
<tr class="jevrow0"><td class="mod_events_latest"><div class="Calicon" title="Text in article"></div>
<div class="besideicon"><a href="/events/latin-american-caribbean-aquaculture-2019-70" >Latin American &amp; Caribbean Aquaculture 2019</a></br>Tue Nov 19, 2019</div></td></tr>
</div></table>
<!-- foobar -->		</div>
			<div class="moduletable center">
						<div id='div-gpt-ad-1451581644708-7' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });
			</script></div><!-- foobar -->		</div>
			<div class="moduletable">
						



<div class="border1">
<a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/aquaculture_na">Tweets by aquaculture_na</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><!-- foobar -->		</div>
			<div class="moduletable">
							<h3>Jobs</h3>
						
<div id="k2ModuleBox88" class="k2ItemsBlock ">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/job-board/science-group-leader-–-seafood-production-2332">Science Group Leader – Seafood Production</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/job-board/assistant-associate-professor-2331">Assistant/Associate Professor</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/job-board/graduate-research-assistantship-2329">Graduate Research Assistantship</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
			<div class="icon text" title="Text in article"></div>		<div class="besideicon">
		<a class="moduleItemTitle" href="/job-board/nursery-technician-2280">Nursery Technician</a>
	
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      
      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
            
<!-- May 28, 2019-->
      
      
      
		
		<span class="moduleItemHits">
						
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      		</div>
    </li>
      </ul>
  
		<a class="top_right" href="/job-board" title="More Jobs...">
		More Jobs...	</a>
	
	
</div>
<!-- foobar -->		</div>
			<div class="moduletable center">
						<div id='div-gpt-ad-1451581644708-8' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });
			</script></div><!-- foobar -->		</div>
	
				</div></div>
							</div>
		</section>
		<div id="code">
			
			</div>

<div id="footer">
		<div class="moduletable">
						<div id="infoblock">
	<div class="topline">
		<img src="/images/stories/subimages/tele.jpg" alt="" width="56" height="40" />
		<span class="txtL">
			<strong>Advertise:</strong> 1.877.936.2266
			<strong> • Subscriptions:</strong> 416-442-5600 x3546
		</span>
		<img src="/images/stories/subimages/emailicon.jpg" alt="" width="56" height="40" />
		<span class="txtL">105 Donly Drive South, Simcoe ON, N3Y 4N5</span>
	</div>
	<div class="iconsline">
		<div class="iconspace">
			<a class="overicon" href="/subscribe">Manage your subscription</a>
		</div>
		<div class="iconspace"><a class="overicon2" href="/advertise">Advertise</a></div>
		<div class="iconspace"><a class="overicon3" href="/digital">View Digital Edition</a></div>
		<div class="iconspace"><a class="overicon4" href="/submit-letter-to-editor">Letters</a></div>
	</div>

	<div class="emailline">
		<div class="emailtext">Sign up for Aquaculture North America enews, <br />events and special offers</div>
		<div class="emailF">
			<form id="enews_signup_form" class="special">
				<div><label><img id="enews_signup_footer" src="/images/stories/subimages/signup.jpg" alt="Sign Up" width="132" height="54" /></label> <input id="pub_url" type="text" name="email" value="email address" /></div>
			</form>
		</div>
		<div class="linksign">
			<a href="https://subscribe.aquaculturenorthamerica.com/subscribe/E942">Manage your existing subscription</a>
			<br /><br /><a href="/newsletter-archive">See sample Newsletter</a>
		</div>
	</div>

	<div class="arealinks">
		<div class="links1">
			<span class="subL">
				<span class="Lhead">Subscriptions</span>
				<div class="Lbody"><!-- START: Modules Anywhere -->		<div class="moduletable">
					<ul class="menu"><li class="item21"><a href="/subscribe"><span>Subscription Centre</span></a></li><li class="item25"><a href="https://subscribe.aquaculturenorthamerica.com/subscribe/942"><span>Renew Subscription</span></a></li><li class="item26"><a href="https://subscribe.aquaculturenorthamerica.com/subscribe/942"><span>Change Mailing Address</span></a></li><li class="item27"><a href="https://subscribe.aquaculturenorthamerica.com/subscribe/E942"><span>Change Email Address</span></a></li><li class="item28"><a href="/contact"><span>Contacts</span></a></li></ul>		</div>
	<!-- END: Modules Anywhere --></div>
			</span>

			<span class="advL"> <span class="Lhead">Advertise</span>
			<div class="Lbody"><!-- START: Modules Anywhere -->
						<div class="moduletable">
					<ul class="menu"><li class="item22"><a href="/advertise"><span>Media Kit</span></a></li><li class="item20"><a href="/submit-a-job"><span>Submit a Job</span></a></li></ul>		</div>
	
				<!-- END: Modules Anywhere --><span class="Lhead">Help</span><!-- START: Modules Anywhere -->
				<br />
					<div class="moduletable">
					<ul class="menu"><li class="item7"><a href="/site-map-1"><span>Site Map</span></a></li></ul>		</div>
	
			<!-- END: Modules Anywhere --></div>
			</span>
		</div>
		<div class="links2">
			<span class="relL">
				<span class="Lhead">Related</span>
				<div class="Lbody"><!-- START: Modules Anywhere --> 		<div class="moduletable">
					<ul class="menu"><li class="item72"><a href="http://www.agannex.com/" target="_blank"><span>AG Annex</span></a></li><li class="item71"><a href="http://hatcheryinternational.com/" target="_blank"><span>Hatchery International</span></a></li><li class="item103"><a href="https://www.ras-tec.com/" target="_blank"><span>RASTECH 2019</span></a></li><li class="item70"><a href="/job-board"><span>Jobs</span></a></li><li class="item104"><a href="https://www.facebook.com/AquacultureNorthAmerica" target="_blank"><span>Facebook</span></a></li><li class="item105"><a href="https://twitter.com/aquaculture_na" target="_blank"><span>Twitter</span></a></li></ul>		</div>
	 <!-- END: Modules Anywhere --></div>
			</span>
			<span class="editL">
				<span class="Lhead">Editorial Resources</span>
				<div class="Lbody"><!-- START: Modules Anywhere -->		<div class="moduletable">
					<ul class="menu"><li class="item5"><a href="/digital"><span>Digital Editions</span></a></li><li class="item23"><a href="/submit-letter-to-editor"><span>Letters to the Editor</span></a></li><li class="item24"><a href="/submit-a-press-release"><span>Submit a Press Release</span></a></li><li class="item106"><a href="/job-board"><span>Job Board</span></a></li></ul>		</div>
	<!-- END: Modules Anywhere --></div>
			</span>
		</div>
	</div>
</div>
<!--  --><!-- foobar -->		</div>
	

			<div class="footend">
			<span class="social2">
						</span>

			</div>
			<div class="footend2"></div>
		</div>


<div class="belowlinks">

			 <span class="copyw1">		 <img src="/templates/annexlogo.png" alt="" height="35" width="39"><br><a href="http://www.annexweb.com/privacy.html">Privacy / CASL</a></br> Aquaculture North America is an <a href="http://www.annexweb.com/">Annex Business Media</a> publication
 | Copyright &#169; 2019
	</span>



			</div>
				<div id="bottomfeeder">
		<div id='div-gpt-ad-1451581644708-22' style=''>	<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-22'); });
			</script></div>
	</div>
		</div>

<script src="/templates/annex-baseline-v.3.0.5/js/plugins.js?v=1"></script>
<script src="/templates/annex-baseline-v.3.0.5/js/script.js?v=1"></script>
<script src="/media/system/js/modal.js?v=1"></script>
	</div>
</div></div>
<!--[if lt IE 7 ]>
<script src="/templates/annex-baseline-v.3.0.5/js/dd_belatedpng.js?v=1"></script>
<![endif]-->



<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>


<div id="cookieMessageOuter" style="width:100%"><div id="cookieMessageContainer" class="" style="width:100%;background-color:#303030;color:#fff"><div id="cookieMessageOuter" style="width:100%;"><div id="cookieMessageContainer" style="width:100%;margin:auto;background-color:#303030;color:#fff"><div id="cookieMessageText"><table width="100%"><tbody><tr><td><p style="color:#fff">We are using cookies to give you the best experience on our website. By continuing to use the site, you agree to the use of cookies. To find out more, read our <a id="cookieMessageDetailsLink" style="color:#fff;text-decoration:underline" title="View our privacy policy page" href="http://www.annexweb.com/privacy" target="_blank">Privacy Policy</a>.</p></td><td align="right" valign="middle"><span class="accept"><span class="cookieMessageText"></span></span><div border="0" class="cookie_button" id="continue_button" onclick="SetCookie('cookieAcceptanceCookie','accepted',365);">I agree</div></td></tr></tbody></table></div></div></div></div></div></div><script type="text/javascript" src="https://www.aquaculturenorthamerica.com/plugins/system/EUCookieDirective/EUCookieDirective.js"></script>
</body>

</html>
