<!doctype html><html
lang=en-US><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><link
rel=icon type=image/png href=https://www.aquaculturenorthamerica.com/wp-content/uploads/2019/07/ana-favicon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.aquaculturenorthamerica.com/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/css/font-awesome-ie7.min.css>
<![endif]--><title>The best medicine: Laughter, served with a side of humility - Aquaculture North America</title><meta
name="description" content="Columnist pays tribute to a pillar of the Catfish Farmers of America, Hugh Warren III"><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="The best medicine: Laughter, served with a side of humility - Aquaculture North America"><meta
property="og:description" content="Columnist pays tribute to a pillar of the Catfish Farmers of America, Hugh Warren III"><meta
property="og:url" content="https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/"><meta
property="og:site_name" content="Aquaculture North America"><meta
property="article:section" content="Opinion"><meta
property="article:published_time" content="2020-12-01T20:27:15+00:00"><meta
property="article:modified_time" content="2020-12-01T20:48:29+00:00"><meta
property="og:updated_time" content="2020-12-01T20:48:29+00:00"><meta
name="twitter:card" content="summary"><meta
name="twitter:description" content="Columnist pays tribute to a pillar of the Catfish Farmers of America, Hugh Warren III"><meta
name="twitter:title" content="The best medicine: Laughter, served with a side of humility - Aquaculture North America"><meta
name="twitter:image" content="https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630.jpg"> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.aquaculturenorthamerica.com/#website","url":"https://www.aquaculturenorthamerica.com/","name":"Aquaculture North America","potentialAction":{"@type":"SearchAction","target":"https://www.aquaculturenorthamerica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/#primaryimage","url":"https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630.jpg","width":1171,"height":720},{"@type":"WebPage","@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/#webpage","url":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/","inLanguage":"en-US","name":"The best medicine: Laughter, served with a side of humility - Aquaculture North America","isPartOf":{"@id":"https://www.aquaculturenorthamerica.com/#website"},"primaryImageOfPage":{"@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/#primaryimage"},"datePublished":"2020-12-01T20:27:15+00:00","dateModified":"2020-12-01T20:48:29+00:00","author":{"@id":"https://www.aquaculturenorthamerica.com/#/schema/person/8be9ba9e739de8575d93488c9d4948f6"},"description":"Columnist pays tribute to a pillar of the Catfish Farmers of America, Hugh Warren III","breadcrumb":{"@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.aquaculturenorthamerica.com/","url":"https://www.aquaculturenorthamerica.com/","name":"woodbusiness.ca"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/","url":"https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/","name":"The best medicine: Laughter, served with a side of humility"}}]},{"@type":["Person"],"@id":"https://www.aquaculturenorthamerica.com/#/schema/person/8be9ba9e739de8575d93488c9d4948f6","name":"Monica Dick","image":{"@type":"ImageObject","@id":"https://www.aquaculturenorthamerica.com/#authorlogo","url":"https://www.aquaculturenorthamerica.com/wp-includes/images/blank.gif","caption":"Monica Dick"},"sameAs":[]}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Aquaculture North America &raquo; Feed" href=https://www.aquaculturenorthamerica.com/feed/ ><link
rel=alternate type=application/rss+xml title="Aquaculture North America &raquo; Comments Feed" href=https://www.aquaculturenorthamerica.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Aquaculture North America &raquo; The best medicine: Laughter, served with a side of humility Comments Feed" href=https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/feed/ >
 <script data-cfasync=false>(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");var em_version='6.3.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-49350948-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-49350948-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aquaculturenorthamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=ctf_styles-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type=text/css media=all><link
rel=stylesheet id=wc-gallery-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type=text/css media=all><link
rel=stylesheet id=wc-gallery-popup-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type=text/css media=all><link
rel=stylesheet id=wc-gallery-flexslider-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-theme-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=exactmetrics-popular-posts-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.aquaculturenorthamerica.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.aquaculturenorthamerica.com/wp-content/themes/pubx/style.css?ver=3.0.0' type=text/css media=all><link
rel=stylesheet id=wpdreams-asl-basic-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.4' type=text/css media=all><link
rel=stylesheet id=wpdreams-ajaxsearchlite-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.8.4' type=text/css media=all> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.aquaculturenorthamerica.com","hash_tracking":"false"};</script> <script src=https://www.aquaculturenorthamerica.com/wp-content/cache/minify/e2863.js></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.aquaculturenorthamerica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":67816,"token":"e72c55c439","lang":0,"debug":0}</script> <script src=https://www.aquaculturenorthamerica.com/wp-content/cache/minify/29301.js></script> <link
rel=https://api.w.org/ href=https://www.aquaculturenorthamerica.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.aquaculturenorthamerica.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.aquaculturenorthamerica.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 4.9.16"><link
rel=shortlink href='https://www.aquaculturenorthamerica.com/?p=67816'><link
rel=alternate type=application/json+oembed href="https://www.aquaculturenorthamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aquaculturenorthamerica.com%2Fthe-best-medicine-laughter-served-with-a-side-of-humility%2F"><link
rel=alternate type=text/xml+oembed href="https://www.aquaculturenorthamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aquaculturenorthamerica.com%2Fthe-best-medicine-laughter-served-with-a-side-of-humility%2F&#038;format=xml"><link
rel=stylesheet href=https://www.aquaculturenorthamerica.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css> <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"12982857"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img
src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1">
</noscript><link
href='//fonts.googleapis.com/css?family=Open+Sans' rel=stylesheet type=text/css><style>@font-face{font-family:'aslsicons2';src:url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');src:url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
url('https://www.aquaculturenorthamerica.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');font-weight:normal;font-style:normal}div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner
label{font-size:0px !important;color:rgba(0, 0, 0, 0)}div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after{font-size:11px !important;position:absolute;top:0;left:0;z-index:1}div[id*='ajaxsearchlite'].wpdreams_asl_container{width:100%;margin:5.5px 0px 0px 10px}div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg
span.highlighted{font-weight:bold;color:rgba(217, 49, 43, 1);background-color:rgba(238, 238, 238, 1)}div[id*='ajaxsearchliteres'].wpdreams_asl_results .results
div.asl_image{width:70px;height:70px}div.asl_r
.results{max-height:none}div.asl_r.asl_w.vertical .results .item::after{display:block;position:absolute;bottom:0;content:'';height:1px;width:100%;background:#D8D8D8}div.asl_r.asl_w.vertical .results .item.asp_last_item::after{display:none}</style> <script>if(typeof _ASL!=="undefined"&&_ASL!==null&&typeof _ASL.initialize!=="undefined")
_ASL.initialize();</script> <style id=wp-custom-css>#mega-menu
h4{padding-bottom:10px;border-bottom:1px solid #fff;color:#fff}#mega-menu .covid
a{font-weight:bold;color:red}.widget_text{margin-bottom:10px!important}#mega-menu{top:45px}#mega-menu .covid
a{font-weight:bold;color:yellow}#wallpaperleft,#wallpaperright{position:absolute;top:-0px}.topbox{background:#efefef;padding:10px
0}.btn-group
.dropdownsmall{float:right;font-size:14px}.attribution2,.attribution1{color:#CCC;padding-left:3px;padding-right:3px;text-transform:uppercase;font:11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;padding-bottom:10px;text-align:center}#banner1{display:block}#banner2{display:none}@media (min-width: 320px) and (max-width: 768px){#banner2{display:block;text-align:center}#banner1{display:none}#div-gpt-ad-1587474565430-0{display:block}#div-gpt-ad-1587474480357-0{display:none}}@media (max-width: 460px){.logo{width:200px}.btn-group
.dropdownsmall{font-size:12px}}@media (max-width: 320px){.logo{width:140px}.btn-group
.dropdownsmall{font-size:12px}}.closerB{display:none}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>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</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </head><body
class="post-template-default single single-post postid-67816 single-format-standard wp-custom-logo" ><div
class="navbar header-shadow"><div
class=topbox><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474480357-0');});</script> </div><div
id=div-gpt-ad-1587474565430-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474565430-0');});</script> </div></div><div
class=logo-and-nav><div
class="topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;"><div
class="container text-center">
<strong><a
href=/category/covid-19-updates style=color:#000;>COVID-19 UPDATES:</a> </strong>
<a
href=https://www.aquaculturenorthamerica.com/from-crisis-comes-resilience-and-opportunity-for-salmon-farmers/ style=color:red;>
From crisis comes resilience and opportunity for salmon farmers </a> <span
style=color:#aaa;font-size:12px;> - November 24, 2020</span></div></div><div
class="navbar navbar-default navbar"><div
class=container><div
class=logo>
<a
href=https://www.aquaculturenorthamerica.com/ title="Aquaculture North America" rel=home>
<img
src=https://www.aquaculturenorthamerica.com/wp-content/uploads/2019/07/aquaculture-north-america-website-logo.png alt="Aquaculture North America" class=img-resposnive>
</a></div><div
class="btn-group hidden-xs pull-right" style=margin-top:15px;>
<button
type=button class="btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=ANA_new" target=_blank>Magazine + Enews</a></li><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=ANA_prefsnew" target=_blank>Enews</a></li></ul></div><div
class="btn-group visible-xs pull-right">
<button
type=button class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=ANA_new" target=_blank>Magazine + Enews</a></li><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=ANA_prefsnew" target=_blank>ENews</a></li></ul></div></div></div><nav
class="navbar navbar-inverse"><div
class=container><div
class="xvisible-xs xvisible-s msearch1" style><div
id=ajaxsearchlite1 class="wpdreams_asl_container asl_w asl_m asl_m_1"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
id=magnifier-2-icon d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
id=arrow-25-icon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search.. value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<span
class=loading></span>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
id=x-mark-icon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings1 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form
name=options autocomplete=off><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang1
value=0></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=checked id=set_exactonly1
title="Exact matches only"
name=set_exactonly  checked=checked>
<label
for=set_exactonly1>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_intitle1
title="Search in title"
name=set_intitle  checked=checked>
<label
for=set_intitle1>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_incontent1
title="Search in content"
name=set_incontent>
<label
for=set_incontent1>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=None id=set_inexcerpt1
title="Search in excerpt"
name=set_inexcerpt>
<label
for=set_inexcerpt1>Search in excerpt</label></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inposts1
title="Search in posts"
name=set_inposts  checked=checked>
<label
for=set_inposts1>Search in posts</label></div><div
class=asl_option_label>
Search in posts</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inpages1
title="Search in pages"
name=set_inpages  checked=checked>
<label
for=set_inpages1>Search in pages</label></div><div
class=asl_option_label>
Search in pages</div></div></fieldset></form></div><div
id=ajaxsearchliteres1 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div
class=results><div
class=resdrg></div></div></div><div
id=asl_hidden_data>
<svg
style=position:absolute height=0 width=0>
<filter
id=aslblur>
<feGaussianBlur
in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg
style=position:absolute height=0 width=0>
<filter
id=no_aslblur></filter>
</svg></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_1 data-asldata="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"></div></div><ul
class="nav navbar-nav"><li>
<a
href=# id=btn-menu title="Click to show site navigation">
<i
class="fa fa-bars"></i> Menu
</a></li></ul><div
class="navbar-collapse collapse"><ul
id=menu-main-menu class="nav navbar-nav"><li
id=menu-item-11 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a
href=/category/news>News</a></li><li
id=menu-item-12 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a
href=/features>Features</a></li><li
id=menu-item-65395 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65395"><a
href=https://www.aquaculturenorthamerica.com/category/products/ >Products</a></li><li
id=menu-item-65435 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65435"><a
href=https://www.aquaculturenorthamerica.com/category/opinion/ >Opinion</a></li><li
id=menu-item-15 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a
href=/events>Events</a></li><li
id=menu-item-65827 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65827"><a
href=https://www.aquaculturenorthamerica.com/enews-archives/ >eNews</a></li><li
id=menu-item-67586 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67586"><a
href=https://www.aquaculturenorthamerica.com/videos/ >Videos</a></li><li
id=menu-item-30612 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-30612"><a
href=# class=dropdown-toggle data-toggle=dropdown>Magazine <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-30613 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30613"><a
href=https://www.aquaculturenorthamerica.com/digital-edition/ >Digital Edition</a></li><li
id=menu-item-67548 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67548"><a
href=https://www.aquaculturenorthamerica.com/advertise/ >Advertise</a></li><li
id=menu-item-30615 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30615"><a
target=_blank href="https://annex.dragonforms.com/loading.do?omedasite=ANA_new">Subscription Centre</a></li><li
id=menu-item-31419 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31419"><a
href=https://www.aquaculturenorthamerica.com/contact/ >Contact</a></li></ul></li></ul><div
class=search-bar-header><div
id=ajaxsearchlite2 class="wpdreams_asl_container asl_w asl_m asl_m_2"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
id=magnifier-2-icon d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
id=arrow-25-icon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search.. value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<span
class=loading></span>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
id=x-mark-icon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings2 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form
name=options autocomplete=off><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang2
value=0></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=checked id=set_exactonly2
title="Exact matches only"
name=set_exactonly  checked=checked>
<label
for=set_exactonly2>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_intitle2
title="Search in title"
name=set_intitle  checked=checked>
<label
for=set_intitle2>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_incontent2
title="Search in content"
name=set_incontent>
<label
for=set_incontent2>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=None id=set_inexcerpt2
title="Search in excerpt"
name=set_inexcerpt>
<label
for=set_inexcerpt2>Search in excerpt</label></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inposts2
title="Search in posts"
name=set_inposts  checked=checked>
<label
for=set_inposts2>Search in posts</label></div><div
class=asl_option_label>
Search in posts</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inpages2
title="Search in pages"
name=set_inpages  checked=checked>
<label
for=set_inpages2>Search in pages</label></div><div
class=asl_option_label>
Search in pages</div></div></fieldset></form></div><div
id=ajaxsearchliteres2 class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div
class=results><div
class=resdrg></div></div></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_2 data-asldata="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"></div></div></div></div><div
id=mega-menu style=display:none;>
<a
href=# id=closemenu style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a><div
class=container><div
class=row><div
class=col-sm-5><h4>Explore</h4><div
class=menu-explore-container><ul
id=menu-explore class=menu><li
id=menu-item-66701 class="covid menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66701"><a
href=https://www.aquaculturenorthamerica.com/category/covid-19-updates/ >COVID-19 Updates</a></li><li
id=menu-item-65350 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-has-children menu-item-65350"><a
href=https://www.aquaculturenorthamerica.com/topic/columns/ >Columns</a><ul
class=sub-menu><li
id=menu-item-65351 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65351"><a
href=https://www.aquaculturenorthamerica.com/topic/columns/floaters-sinkers/ >Floaters &#038; Sinkers</a></li></ul></li><li
id=menu-item-65352 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-has-children menu-item-65352"><a
href=https://www.aquaculturenorthamerica.com/topic/fish/ >Fish</a><ul
class=sub-menu><li
id=menu-item-65353 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65353"><a
href=https://www.aquaculturenorthamerica.com/topic/fish/finfish/ >Finfish</a></li><li
id=menu-item-65354 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65354"><a
href=https://www.aquaculturenorthamerica.com/topic/fish/fresh-water-fish/ >Fresh Water Fish</a></li><li
id=menu-item-65355 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65355"><a
href=https://www.aquaculturenorthamerica.com/topic/fish/salt-water-fish/ >Salt Water Fish</a></li></ul></li><li
id=menu-item-65356 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65356"><a
href=https://www.aquaculturenorthamerica.com/topic/nutrition-2/ >Nutrition</a></li><li
id=menu-item-66687 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66687"><a
href=/topic/education>Education</a></li><li
id=menu-item-65357 class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-65357"><a
href=https://www.aquaculturenorthamerica.com/topic/profiles/ >Profiles</a></li><li
id=menu-item-65358 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65358"><a
href=https://www.aquaculturenorthamerica.com/topic/research/ >Research</a></li><li
id=menu-item-65359 class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-65359"><a
href=https://www.aquaculturenorthamerica.com/topic/shellfish/ >Shellfish</a></li><li
id=menu-item-65756 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65756"><a
href=http://www.ras-tec.com/ >RASTECH 2020 Conference</a></li><li
id=menu-item-65758 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65758"><a
href=https://www.rastechmagazine.com/ >RASTech Magazine</a></li><li
id=menu-item-65757 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65757"><a
href=https://www.hatcheryinternational.com>Hatchery International</a></li></ul></div></div><div
class=col-sm-5><h4>Browse By</h4><div
class=menu-browse-by-container><ul
id=menu-browse-by class=menu><li
id=menu-item-60596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60596"><a
href=https://www.aquaculturenorthamerica.com/category/features/ >Features</a></li><li
id=menu-item-60598 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60598"><a
href=https://www.aquaculturenorthamerica.com/category/news/ >News</a></li><li
id=menu-item-61695 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61695"><a
href=https://www.aquaculturenorthamerica.com/videos/ >Videos</a></li><li
id=menu-item-65345 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65345"><a
href=https://www.aquaculturenorthamerica.com/category/products/ >Products</a></li><li
id=menu-item-65436 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65436"><a
href=https://www.aquaculturenorthamerica.com/category/opinion/ >Opinion</a></li></ul></div></div><div
class=col-sm-2><h4>Information</h4><div
class=menu-information-container><ul
id=menu-information class=menu><li
id=menu-item-27548 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27548"><a
href=https://www.aquaculturenorthamerica.com/about/ >About</a></li><li
id=menu-item-27549 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27549"><a
href=https://www.aquaculturenorthamerica.com/advertise/ >Advertise</a></li><li
id=menu-item-27551 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27551"><a
href=https://www.aquaculturenorthamerica.com/contact/ >Contact</a></li><li
id=menu-item-27552 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27552"><a
href=https://www.aquaculturenorthamerica.com/digital-edition/ >Digital Edition</a></li><li
id=menu-item-27553 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27553"><a
href=https://www.aquaculturenorthamerica.com/digital-edition-archives/ >Digital Edition Archives</a></li><li
id=menu-item-27554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27554"><a
href=https://www.aquaculturenorthamerica.com/enews-archives/ >eNews Archives</a></li></ul></div></div></div></div></div></nav></div></div><div
id=wallpaper-ad class="hidden-xs hidden-sm xhidden-md"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div><div
class=topbox style><div
class="container hidden-xs"><div
id=div-gpt-ad-1452016996062-15 style=margin-top:0px; class="center-block text-center leaderboard"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452016996062-15');});</script> </div></div><div
class="container visible-xs"><div
id=div-gpt-ad-1451581644708-11 style='height:50px; width:300px; margin-top:0px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-11');});</script> </div></div></div><div
class="container main-content"><div
id=wrapper class=clearfix><div
class=visible-print>
<img
src=https://www.aquaculturenorthamerica.com/wp-content/uploads/2019/07/aquaculture-north-america-website-logo.png alt="Aquaculture North America"></div><div
class=row><div
class=col-md-9><h1><small>
<a
href=https://www.aquaculturenorthamerica.com/category/opinion/ > Opinion</a><i
class="fa fa-angle-right"></i>
<a
href=https://www.aquaculturenorthamerica.com/topic/profiles/ class=text-primary>Profiles</a>
</small><br>The best medicine: Laughter, served with a side of humility</h1><div
class=hidden-lg><div
class=row><div
class=col-md-12>December 1, 2020<br>By John Nickum</div></div></div><p
class=lead>Columnist pays tribute to a pillar of the Catfish Farmers of America, Hugh Warren III</p>
<br><div
class=row><div
class="col-lg-3 visible-lg">December 1, 2020<hr>By John Nickum
<br> <br><div
class=heading-primary>Topics</div><ul
class="nav nav-list"><li><a
href=https://www.aquaculturenorthamerica.com/topic/profiles/ >Profiles</a></li></ul></div><div
class=col-lg-9><div
class=wp-caption><img
width=550 height=338 src=https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-1024x630.jpg class="img-responsive wp-post-image" alt srcset="https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-1024x630.jpg 1024w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-630x387.jpg 630w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-768x472.jpg 768w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-250x154.jpg 250w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-600x369.jpg 600w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-550x338.jpg 550w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-800x492.jpg 800w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-293x180.jpg 293w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-488x300.jpg 488w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630-813x500.jpg 813w, https://www.aquaculturenorthamerica.com/wp-content/uploads/2020/12/ANA-HughWarren-e1606854741630.jpg 1171w" sizes="(max-width: 550px) 100vw, 550px">Hugh Warren III, longtime executive vice president of the Catfish Farmers of America, passed away in July</div><div
class=the-content><p>Hugh Warren III, longtime executive vice-president of the Catfish Farmers of America, passed away in early July. I had been warned that “Hugh’s time was short” because of a terminal illness, but his passing was nonetheless a shock. It left an enormous void in my life. Hugh was a special person in my life, just as he was a special person for literally thousands of other people. Hugh had a unique ability to make people feel that they were “special.” Conversations, or the work, were not about him even when he was seeking help or needing a favor; it was about you. His humility and focus on other individuals enabled Hugh to successfully represent the Catfish Farmers of America.</p><p>Hugh’s ability to find humor in everyday life and routine activities was unique among the “would-be influencers” I encountered while serving as national aquaculture coordinator for the US Fish and Wildlife Service (UFWS) and vice chair of the Joint Subcommittee on Aquaculture (JSA) representing the Department of the Interior. The decade from 1985 through 1995 was a time of optimism and fun for those of us in the JSA. We worked together toward the common goal of “Helping Aquaculture Grow,” a that goal shaped the practical animal husbandry activities. Not only did the federal agencies share a common goal, but we also enjoyed each other’s company. I believe shared laughter is an essential ingredient for working effectively as a team.</p><p>Although Hugh represented an organization that arguably could be called the “face of American Aquaculture,” he sprinkled his conversations and presentations with light-hearted stories about the foibles of his constituents while still presenting their needs effectively. Decisionmakers in Congress and agencies serving aquaculture enjoyed time spent with Hugh. After Hugh finished speakin to them about catfish economy and explaining the “catfish tote the note,” they find themselves wanting to address the needs of the catfish farmers.</p><p>I met Hugh for the first time at a JSA meeting. He was the epitome of a “relaxed southern gentleman” while being introduced to the group of approximately 20 bureaucrats – representatives of the various agencies and departments that comprised the JSA. He explained that he was a farmer and a businessman with deep roots in the cotton and soybean fields of Mississippi. But as the representative of the Catfish Farmers he would not be bringing a list of demands to us. He would, however, try to help us understand the problems and needs of farmers he represented. During a break, he sought each of us out and spent those minutes getting to know us as individuals. Somehow, he had learned that I was born and reared on a small Midwest farm. He hoped our mutual experiences as farm boys might provide common ground for solving problems related to fish-eating birds – birds that were protected by my agency, the USFWS.</p><div
class=4U57Om4N><div
id=div-gpt-ad-1547760826902-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1547760826902-0');});</script> </div></div><p>Hugh admitted that he had little background with birds and fish, so I should be prepared to use my teaching experience to help him understand the reasoning behind some of the USFWS regulations protecting the fish-eating birds. He said: “When my guys see those birds feasting in their fish ponds, they see them flying away with $20 bills in their beaks; one for every fish they eat! You gotta admit those big ol’ cormorants are just about the ugliest bird that ever disgraced our skies. Please explain why they are protected.” I explained the history of the Migratory Bird Treaty Act and how it applied to catfish farming. Hugh nodded and commented, “I think I understand, but are there any provisions for emergencies.” He did not ask for special treatment, but sought a mutually acceptable solution to the problem.</p><p>Several years later I sent an email note to Hugh telling him that my great, great grandmother was a descendant of Mayflower passenger, Richard Warren. I asked him if he also was a descendant of Richard Warren. Twenty minutes later my phone rang, it was Hugh: “How ya doin’ cuz?” he asked. On another occasion I called him to confess that I had repeated incorrect information that I had received from USFWS Law Enforcement officials. Does he have any suggestion to help me “eat a little crow”? He replied: “Well, us southern boys find it goes down a little easier if it’s slathered with BBQ sauce.”</p></div><div
class=clearfix></div><div
class=hidden-print><hr>
<a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><ul
class=list-inline style=line-height:12px;><li><a
href=https://twitter.com/share class=twitter-share-button data-via=connplus2014 data-text="The best medicine: Laughter, served with a side of humility" data-url="https://www.aquaculturenorthamerica.com/?p=67816" data-count=none data-counturl=https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/ >Tweet</a></li><li><div
class=fb-share-button data-layout=button></div></li><li> <script src=//platform.linkedin.com/in.js>lang:en_US</script><script type=IN/Share data-url=https://www.aquaculturenorthamerica.com/the-best-medicine-laughter-served-with-a-side-of-humility/ ></script></li></ul><br><br><div
class=heading-primary><span>Related</span></div><div
class='yarpp-related yarpp-related-none'></div><br>
<br><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href="/the-best-medicine-laughter-served-with-a-side-of-humility/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-best-medicine-laughter-served-with-a-side-of-humility#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.aquaculturenorthamerica.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=67816 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=d7d082c7ef></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=214></p></form></div></div></div></div></div><div
class=col-md-3><aside
id=widgets><div
id=miniloops-3 class="widget-wrapper miniloops"><div
class=heading-primary>COVID-19 Updates</div><ul
class="sidebar-ed-pick list-unstyled"><li><h5 class="headline">
<small>November 24, 2020</small>
<a
href=https://www.aquaculturenorthamerica.com/from-crisis-comes-resilience-and-opportunity-for-salmon-farmers/ >From crisis comes resilience and opportunity for salmon farmers</a></h5></li><li><h5 class="headline">
<small>November 18, 2020</small>
<a
href=https://www.aquaculturenorthamerica.com/niche-market-cushions-covid-blow-for-tilapia-producer/ >Niche market cushions COVID blow for tilapia producer</a></h5></li><li><h5 class="headline">
<small>November 18, 2020</small>
<a
href=https://www.aquaculturenorthamerica.com/salmon-farmers-poised-to-be-part-of-post-covid-recovery/ >Salmon farmers poised to be part of post-COVID recovery</a></h5></li></ul>
<a
href=/category/covid-19-updates/ class="btn btn-default btn-block">More COVID-19 Updates</a></div><div
id=custom_html-17 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1452016996062-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452016996062-0');});</script></div></div></div></div><div
id=miniloops-2 class="widget-wrapper miniloops"><div
class=heading-primary>Editor&#8217;s Picks</div><ul
class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.aquaculturenorthamerica.com/abcs-of-iot/ >ABCs of IoT</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.aquaculturenorthamerica.com/study-product-diversity-sustainability-key-to-us-seaweed-aquaculture-growth/ >Study: Product diversity, sustainability key to US seaweed aquaculture growth</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.aquaculturenorthamerica.com/tilapia-meets-cannabis/ >Tilapia meets cannabis</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.aquaculturenorthamerica.com/65560-2/ >Aqua Nor 2019 kicks off with high hopes for aquaculture innovation</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.aquaculturenorthamerica.com/qa-sylvia-wulf-ceo-aquabounty/ >Q&#038;A: Sylvia Wulf, CEO, AquaBounty</a></h5></li></ul><hr></div><div
id=custom_html-16 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-5><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-5');});</script></div></div></div></div><div
id=text-15 class="widget-wrapper widget_text"><div
class=heading-primary>Digital Edition</div><div
class=textwidget><ul
class=list-unstyled><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-edition>View Digital Edition</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-edition#archives>Archives</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://subscribe.aquaculturenorthamerica.com/subscribe/942 target=_blank rel=noopener>Subscription Centre</a></h5></li></ul><p><a
href=/digital-edition><img
class=xalignnone src=https://www.aquaculturenorthamerica.com/wp-content/uploads/2019/07/de-website-graphic.jpg alt width=270 height=140></a></p><div
id=div-gpt-ad-1451581644708-18><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-18');});</script></div></div></div><div
id=custom_html-10 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-6><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-6');});</script></div></div></div></div><div
id=custom_html-11 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-7><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-7');});</script></div></div></div></div><div
id=custom_html-12 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-8><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-8');});</script></div></div></div></div><div
id=custom_html-13 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-9><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-9');});</script></div></div></div></div><div
id=custom_html-14 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1472477157620-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1472477157620-0');});</script></div></div></div></div><div
id=custom_html-15 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1488377939751-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488377939751-0');});</script></div></div></div></div></aside></div></div><ul
class=pager><li
class=pull-left><i
class="fa fa-arrow-left"></i> <a
href=https://www.aquaculturenorthamerica.com/texas-reports-high-interest-in-oyster-farming/ >Texas reports high interest in oyster farming</a></li><li
class=pull-right></li></ul></div><footer
id=footer class=clearfix><div
id=footer-wrapper><div
class=row><div
class=col-md-3>
<a
href=https://www.aquaculturenorthamerica.com/ title="Aquaculture North America" rel=home>
<img
src=https://www.aquaculturenorthamerica.com/wp-content/uploads/2019/07/aquaculture-north-america-website-logo.png alt="Aquaculture North America" class=img-resposnive>
</a><div
id=footer1><div
class="textwidget custom-html-widget"><hr></div></div><div
id=footer1><div
class=menu-related-sites-container><ul
id=menu-related-sites class=menu><li
id=menu-item-65366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65366"><a
href=https://www.aquaculturenorthamerica.com/digital-edition/ >Digital Edition</a></li><li
id=menu-item-65364 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65364"><a
href=https://www.aquaculturenorthamerica.com/advertise/ >Advertise</a></li><li
id=menu-item-65365 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65365"><a
href=https://www.aquaculturenorthamerica.com/contact/ >Contact</a></li><li
id=menu-item-24676 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24676"><a
target=_blank href=https://www.ras-tec.com/ >RASTECH 2020</a></li><li
id=menu-item-13833 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13833"><a
target=_blank href=http://hatcheryinternational.com/ >Hatchery International</a></li><li
id=menu-item-65692 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65692"><a
target=_blank href=https://www.rastechmagazine.com>RASTECH Magazine</a></li></ul></div></div></div><div
class="col-md-6 text-center"><div
id=wpp-2><h3>Trending</h3><div
class=wpp-widget-placeholder data-widget-id=wpp-2></div></div></div><div
class="col-md-3 text-right"><div
id=footer3><h3>Social Media</h3><div
class="textwidget custom-html-widget"><ul
class=list-inline><li><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer"><i
class="fa fa-twitter fa-2x"></i></a></li><li><a
href=https://www.facebook.com/AquacultureNorthAmerica target=_blank rel="noopener noreferrer"><i
class="fa fa-facebook fa-2x"></i></a></li><li><a
href=https://www.linkedin.com/company/aquaculture-north-america target=_blank><i
class="fa fa-linkedin fa-2x"></i></a></li></ul></div></div><div
id=footer3><div
class=textwidget><p></p><div
id=ctf class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-ctfneeded=-1><div
class=ctf-tweets><div
class="ctf-item ctf-author-aquaculture_na ctf-new ctf-hide-avatar" id=1323348026560110592 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Aquaculture NA</a><a
href=https://twitter.com/aquaculture_na class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@aquaculture_na</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/aquaculture_na/status/1323348026560110592 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">2 Nov</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">The pandemic has sharpened the focus on the critical role of aquaculture in feeding the world. In the Nov-Dec issue of Aquaculture North America now available online, key players Mowi, Cermaq, Grieg BC, Cook, and Creative Salmon look back on the past months and towards 2021.</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-aquaculture_na ctf-new ctf-hide-avatar" id=1315321679846027266 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Aquaculture NA</a><a
href=https://twitter.com/aquaculture_na class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@aquaculture_na</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/aquaculture_na/status/1315321679846027266 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">11 Oct</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Environmental monitoring systems can be as simple or as complex as anyone would like them to be. But for @UMaine Engineering alum Joshua Girgis, a key requirement was to come up with one that oyster and seaweed farmers can afford.<br>
https://www.aquaculturenorthamerica.com/maine-engineer-develops-low-cost-monitoring-buoy/ #aquaculture #fishfarming</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-aquaculture_na ctf-new ctf-hide-avatar" id=1315049659983953920 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Aquaculture NA</a><a
href=https://twitter.com/aquaculture_na class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@aquaculture_na</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/aquaculture_na/status/1315049659983953920 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">10 Oct</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Global #aquaculture accounts for a modest amount of greenhouse gas emissions compared to livestock farming but one way it could reduce its footprint further is by looking at the biggest source, feed production<br>
https://www.aquaculturenorthamerica.com/feed-can-reduce-aquacultures-carbon-footprint-study/ #sustainability #aquafeed #fishfeed</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-aquaculture_na ctf-new ctf-hide-avatar" id=1314687399268622336 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Aquaculture NA</a><a
href=https://twitter.com/aquaculture_na class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@aquaculture_na</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/aquaculture_na/status/1314687399268622336 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">9 Oct</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">.@GaelForceGroup is looking to ramp up its engineering team by launching a recruitment drive to fill several newly created senior engineering and support roles.<br>
https://www.aquaculturenorthamerica.com/aquaculture-technology-provider-launches-major-recruitment-drive/ #aquaculture #fishfarming</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-aquaculture_na ctf-new ctf-hide-avatar" id=1314174162529914881 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/aquaculture_na target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Aquaculture NA</a><a
href=https://twitter.com/aquaculture_na class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@aquaculture_na</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/aquaculture_na/status/1314174162529914881 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">8 Oct</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Environmental monitoring systems can be as simple or as complex as anyone would like them to be. But for @UMaine Engineering alum Joshua Girgis, a key requirement was to come up with one that oyster and seaweed farmers can afford.<br>
https://www.aquaculturenorthamerica.com/maine-engineer-develops-low-cost-monitoring-buoy/ #aquaculture #fishfarming</div><div
class=ctf-tweet-actions></div></div></div></div></div></div></div></div><hr><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-privacy class=footer-menu><li
id=menu-item-16 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a
target=_blank href=https://www.annexbusinessmedia.com/privacy-policy/ >Privacy / CASL</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2020 <a
href=https://www.annexbusinessmedia.com title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div></div>
<br><br></footer></div><div
id=mobilewallad class="visible-sm visible-xs visible-md"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script>jQuery("#btn-menu").click(function(){jQuery("#mega-menu").toggle();});jQuery("html").click(function(){if(jQuery("#mega-menu").is(":visible")){jQuery("#mega-menu").toggle();}});jQuery("#closemenu").click(function(){jQuery("#mega-menu").hide();});jQuery('#mega-menu').click(function(event){event.stopPropagation();});jQuery('#btn-menu').click(function(event){event.stopPropagation();});jQuery("a[href='#scroll-top']").click(function(){jQuery("html, body").animate({scrollTop:0},"slow");return false;});</script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts','AyMJvs7wyRU9RhEIg1cU2g');</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js></script> <link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css><link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css> <script>jQuery(window).load(function(){jQuery('.twitter-footer .ctf-tweets').slick({infinite:true,slidesToShow:1,slidesToScroll:1,autoplay:true,arrows:false,dots:true,fade:true,autoplaySpeed:3000});});</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire({behaviorId:'5235F5789912A4E',category:'Opinion,',tag:'',topic:'Profiles,'});</script> <script>function getCookie(name){const value=`;${document.cookie}`;const parts=value.split(`;${name}=`);if(parts.length===2)return parts.pop().split(';').shift();}
jQuery(window).load(function($){var oly_anon_id=getCookie('oly_anon_id');console.log(oly_anon_id);if(oly_anon_id){jQuery("a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index,el){var old_val=jQuery(this).attr('href');console.log("old value: = "+old_val);var new_val=old_val+"&pk=website&oly_anon_id="+oly_anon_id.replace(/%22/g,"");jQuery(this).attr('href',new_val);console.log("new value = "+jQuery(this).attr('href'));});}});</script> <script>jQuery(document).ready(function(){var menu=jQuery('.logo-and-nav');var origOffsetY=menu.offset().top;function scroll(){if(jQuery(window).scrollTop()>=origOffsetY){jQuery(menu).addClass('navbar-fixed-top');jQuery('#wallpaperleft').css({"position":"fixed","top":"180px"});jQuery('#wallpaperright').css({"position":"fixed","top":"180px"});jQuery('.topbar').removeClass('hidden');}else{jQuery(menu).removeClass('navbar-fixed-top');jQuery('#wallpaperleft').css({"position":"absolute","top":"-0px"});jQuery('#wallpaperright').css({"position":"absolute","top":"-0px"});jQuery('.topbar').addClass('hidden');}}
document.onscroll=scroll;});</script> <link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.aquaculturenorthamerica.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.16' type=text/css media=all> <script src=https://www.aquaculturenorthamerica.com/wp-content/cache/minify/33014.js></script> <script>var ajaxsearchlite={"ajaxurl":"https:\/\/www.aquaculturenorthamerica.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.aquaculturenorthamerica.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};var ASL={"ajaxurl":"https:\/\/www.aquaculturenorthamerica.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.aquaculturenorthamerica.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4741","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};</script> <script src=https://www.aquaculturenorthamerica.com/wp-content/cache/minify/60b87.js></script> <script>var ctf={"ajax_url":"https:\/\/www.aquaculturenorthamerica.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.aquaculturenorthamerica.com/wp-content/cache/minify/a3e94.js></script> </body></html>